Phone service disruption

Incident Report for Colectivo

Resolved

This incident has been resolved.
Posted Mar 20, 2024 - 13:02 CDT

Monitoring

We have configured a workaround to ensure our phones work as expected while our service provider resolves their issue.
Posted Mar 20, 2024 - 12:15 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 20, 2024 - 11:50 CDT

Investigating

Our phone service provider is experiencing a service disruption. While the issue is outside of Colectivo, this may impact our company phones.
Until this is resolved, you may notice inconsistency with the Colectivo phone system, including: Cafe phones, office phones, bakery phones, any phone extensions provided by Colectivo.
Please note this does not affect cell phones.
Posted Mar 20, 2024 - 11:45 CDT
This incident affected: Phone System (3CX).