Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 08, 2024 - 21:30 CDT
Scheduled
We will be deploying an upgrade to our Cafe Ordering System API. This will take place within a one hour window after all cafes are closed. This work will impose downtime of up to 5 minutes.
Posted Sep 05, 2024 - 17:29 CDT
This scheduled maintenance affected: Cafe Ordering System (Cafe POS and Expo, Customer App).