Phone service disruption

Incident Report for Colectivo

Resolved

Our phone system is back to normal now following a network service disruption faced by our cloud host.
Posted Oct 30, 2024 - 09:53 CDT

Monitoring

Phone service appears to be normal again. We'll keep an eye on this to be sure.
Posted Oct 30, 2024 - 08:57 CDT

Investigating

Our phone service provider is experiencing a service disruption. While the issue is outside of Colectivo, this may impact our company phones.
Until this is resolved, you may notice inconsistency with the Colectivo phone system, including: Cafe phones, office phones, bakery phones, any other extensions provided by Colectivo.
Please note this does not affect cell phones.
Posted Oct 30, 2024 - 08:43 CDT
This incident affected: Phone System (3CX).