Netsuite disruption for cafes

Incident Report for Colectivo

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 13:03 CDT

Identified

We are aware of an issue impacting Netsuite for our cafes. We are working on a fix and expect it to be deployed today.
We will provide updates here as this progresses.
Posted Apr 01, 2025 - 11:30 CDT
This incident affected: Netsuite.