Phone system web interface and mobile app unavailable

Incident Report for Colectivo

Resolved

This incident has been resolved.
Posted Sep 30, 2024 - 11:21 CDT

Monitoring

The fix has been deployed and we are confirming everything is back to normal. You may still see some brief intermittent disruption while we confirm.
Posted Sep 30, 2024 - 10:57 CDT

Identified

The cause of this issue has been identified and a fix is being implemented. While this is taking place, you may notice other phone related issues intermittently.
Posted Sep 30, 2024 - 10:14 CDT

Investigating

Phones are working normally, but the web interface and mobile app for our phone system is currently unavailable.
You can use physical phones normally in the meantime.
Posted Sep 30, 2024 - 08:37 CDT
This incident affected: Phone System (3CX).