POS, Google, and other service disruptions

Incident Report for Colectivo

Resolved

All clear - the service disruption has been resolved and we should be back to normal now!
Posted Jul 18, 2025 - 13:51 CDT

Update

We are continuing to investigate this issue.
Posted Jul 18, 2025 - 13:50 CDT

Update

Our POS appear to be back to normal.
However, Google is still reporting some issues, and we can expect to see impact to other websites and services until this is fully resolved.
Posted Jul 18, 2025 - 11:51 CDT

Update

We are continuing to investigate this issue.
Posted Jul 18, 2025 - 11:05 CDT

Update

We are continuing to investigate this issue.
Posted Jul 18, 2025 - 10:44 CDT

Update

We are noticing widespread issues affecting many services, including our POS system. Please understand that this is a developing situation, and caused by a service disruption outside of Colectivo.
Posted Jul 18, 2025 - 10:43 CDT

Investigating

We are noticing issues with some Google services currently. Currently these services (Gmail, Google Drive, etc) are still working , but you may see errors and other weirdness.
We'll be watching this closely and we'll post any news as soon as we know more.
Posted Jul 18, 2025 - 10:24 CDT
This incident affected: Cafe Ordering System (Cafe POS and Expo, Customer App), Other Services and Google Services (Google Apps Gmail, Google Apps Drive, Google Apps Admin Console, Google Apps Calendar, Google Apps Google Calendar, Google Apps Google Chat).