In cafe credit card processing disruption

Incident Report for Colectivo

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 16:54 CST

Update

We are seeing card processing return to normal. We will continue to monitor the situation in case of any further disruption, but it looks like we are back to normal now 🎉
Posted Feb 26, 2025 - 15:32 CST

Monitoring

We are seeing credit card processing intermittently return to normal. We will continue to monitor, and will update here when we are confident the issue has passed.
Posted Feb 26, 2025 - 15:11 CST

Investigating

We are seeing reports from multiple locations of issues with credit card processing in cafes. We will provide updates here as information becomes available.
Posted Feb 26, 2025 - 14:30 CST
This incident affected: Cafe Ordering System (Cafe POS and Expo, Customer App).