7shifts service disruption

Incident Report for Colectivo

Resolved

7shifts has officially marked this as resolved now. We will continue to monitor in case of any recurring issues, but we should be back to normal now!
Posted Nov 04, 2025 - 16:58 CST

Identified

While this 7shifts disruption is still active, we are seeing that their app and other services are working in many cases. Regardless, we can expect continued issues until this has been resolved.
Posted Nov 04, 2025 - 16:56 CST

Investigating

7shifts appears to be experiencing a service disruption. Until this is resolved, you may encounter issues signing into 7shifts, using the timeclock in cafes, or working with 7shifts in any other way.
Posted Nov 04, 2025 - 13:16 CST
This incident affected: Other Services.