We are continuing to monitor for any further issues.
Posted Jun 27, 2024 - 07:54 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2024 - 07:26 CDT
Update
We have found the cause of this issue and are working to deploy a solution. We expect to be back to normal shortly.
Posted Jun 27, 2024 - 07:19 CDT
Investigating
There is a service disruption causing issues with mobile ordering through our app. This may also impact the Expo Dashboard. This is being investigated and updates will be posted as soon as they are available.
Posted Jun 27, 2024 - 06:34 CDT
This incident affected: Cafe Ordering System (Cafe POS and Expo, Customer App).