App modifier list titles not showing

Incident Report for Colectivo

Resolved

This incident has been resolved.
Posted Sep 11, 2024 - 09:01 CDT

Investigating

We are seeing an issue in our app while viewing menu items currently. While everything is functioning as expected, the title for modifier groups is not displaying. Even though the title is not showing, all modifiers in the list show up as expected.
This is a cosmetic issue and will not disrupt placing orders.

We expect to have a hotfix in place to resolve this later this morning.
Posted Sep 11, 2024 - 08:07 CDT
This incident affected: Cafe Ordering System (Cafe POS and Expo, Customer App).