Colectivo mobile ordering disruption

Incident Report for Colectivo

Resolved

This incident has been resolved.
Posted Mar 03, 2024 - 11:04 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2024 - 10:08 CST

Investigating

We are aware of a disruption impacting mobile ordering. This is preventing the Colectivo app from loading the menu, and causing other error messages throughout the Cafe Ordering System.
Posted Mar 03, 2024 - 09:39 CST
This incident affected: Cafe Ordering System (Cafe POS and Expo, Customer App).