Service disruption affecting POS and app ordering

Incident Report for Colectivo

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 16:08 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2025 - 15:12 CDT

Update

7shifts appears to be impacted by this same issue.
Posted Aug 21, 2025 - 15:01 CDT

Identified

This appears to be caused by a disruption affecting AWS, which is impacting Square and many other services.

We are noticing issues subside, but more issues are possible until this is fully resolved.
Posted Aug 21, 2025 - 14:46 CDT

Investigating

We are aware of a service disruption impacting our POS and app ordering. This appears to be external to Colectivo, and we are working with our service providers to identify and resolve this as quickly as possible.
Posted Aug 21, 2025 - 13:32 CDT
This incident affected: Cafe Ordering System (Cafe POS and Expo, Customer App) and Other Services.